<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Bob Mercer" />
<meta property="news_keywords" content="News, state,board of elections" />
<meta property="description" content="PIERRE – The state Board of Elections recommended a variety of changes Thursday to South Dakota’s ballot measure procedures.The Legislature will consider..." />
<meta property="keywords" content="News, state,board of elections" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Republic/114638563842" />
<meta property="article:published_time" content="2016-10-14T11:35:08-05:00" />
<meta property="article:modified_time" content="2016-10-14T11:35:08-05:00" />
<meta property="twitter:url" content="http://www.mitchellrepublic.com/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process" />
<meta property="article:tag" content="News, state,board of elections" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="PIERRE – The state Board of Elections recommended a variety of changes Thursday to South Dakota’s ballot measure procedures.The Legislature will consider the proposals in the 2017 session that opens in January. The recommendations reflect legal issues that arose during the past year.Circuit Judge..." />
<meta property="fb:app_id" content="1376998682553786" />
<meta property="twitter:image" content="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" />
<meta property="twitter:title" content="State elections board recommends changes to ballot-measure p..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="PIERRE – The state Board of Elections recommended a variety of changes Thursday to South Dakota’s ballot measure procedures.The Legislature will consider the proposals in the 2017 session that opens in January. The recommendations reflect legal issues that arose during the past year.Circuit Judge..." />
<meta property="og:url" content="http://www.mitchellrepublic.com/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="State elections board recommends changes to ballot-measure p..." />
<link rel="apple-touch-icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.mitchellrepublic.com/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process?amp" />
<link rel="shortlink" href="/node/4136789" />
<link rel="canonical" href="/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>State elections board recommends changes to ballot-measure process | The Daily Republic</title>
    <link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-8', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 43.70943; var site_longitude = -98.02979920000001;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MitchellRepublic"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4136789 node-type-article domain-www-mitchellrepublic-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Daily Republic"><img src="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/logo.png" alt="The Daily Republic" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Daily Republic</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/tags/agriculture" target="_self">agriculture</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/news/4133069-new-sdsu-swine-unit-opens-dedication'>New SDSU Swine Unit opens with dedication</a></li><li><a href='/news/state/4129750-regents-working-governor-major-research-centers-plan'>Regents working with governor
on a major research centers plan</a></li><li><a href='/content/guebert-little-hope-farm-bill'>GUEBERT: Little hope for farm bill.</a></li><li><a href='/content/sd-soybean-council-elects-new-leadership-welcomes-new-board-member'>SD Soybean Council elects new leadership, welcomes new board member</a></li><li><a href='/content/corn-crop-showing-good-progress-south-dakota-0'>Corn crop showing good progress in South Dakota</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4136450-area-prep-volleyball-roundup-hanson-edges-ethan'>Area prep volleyball roundup: Hanson edges Ethan </a></li><li><a href='/sports/4136446-mitchells-offensive-line-has-been-backbone-team'>Mitchell’s offensive line has been ‘backbone’ of team</a></li><li><a href='/sports/4136406-kernels-dance-brings-home-fifth-place-esd'>Kernels dance brings home fifth place at ESD</a></li><li><a href='/sports/4136400-winner-mvp-girls-cross-country-teams-book-spots-state'>Winner, MVP girls cross-country teams book spots for state </a></li><li><a href='/sports/4136325-no-2-kernels-seek-revenge-against-govs'>No. 2 Kernels seek revenge against Govs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/kernels" target="_self">kernels</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/milestones/4131833-mitchell-woman-celebrates-90th-birthday'>Mitchell woman celebrates 90th birthday</a></li><li><a href='/life/milestones/4131845-former-artesian-man-marks-90th-birthday'>Former Artesian man marks 90th birthday</a></li><li><a href='/life/milestones/4131879-tripp-woman-marks-95th-year'>Tripp woman marks 95th year</a></li><li><a href='/life/milestones/4131822-corsica-woman-celebrates-80th-birthday'>Corsica woman celebrates 80th birthday</a></li><li><a href='/life/milestones/4131828-corsica-woman-celebrates-90th-birthday'>Corsica woman celebrates 90th birthday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/food" target="_self">food</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4136359-ernest-ernie-otterpohl'>Ernest &quot;Ernie&quot; Otterpohl</a></li><li><a href='/obituaries/4135532-eva-olinger'>Eva Olinger</a></li><li><a href='/obituaries/4135534-darleen-mae-brace'>Darleen Mae Brace</a></li><li><a href='/obituaries/4135533-orlando-joseph'>Orlando Joseph</a></li><li><a href='/obituaries/4135531-helen-steiner'>Helen Steiner</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4136115-letter-us-trouble-if-clinton-trump-are-our-best-candidates'>LETTER: U.S. in trouble if Clinton, Trump are our best candidates</a></li><li><a href='/opinion/letters/4136096-letter-suspects-must-stop-police'>LETTER: Suspects must stop for police </a></li><li><a href='/opinion/columns/4135888-honoring-native-american-day'>Honoring Native American Day</a></li><li><a href='/opinion/columns/4134957-opinion-invitations-still-stand-talk-about-gear'>OPINION: Invitations still stand to talk about GEAR UP</a></li><li><a href='/opinion/columns/4134947-woster-political-debates-vs-golden-labrador-pups-choose-wisely'>WOSTER: Political debates vs. golden Labrador pups; choose wisely</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/hunting/4131589-gfp-commission-refuses-break-state-laws-over-non-resident-waterfowl-hunting'>GFP Commission refuses to break state laws over non-resident waterfowl hunting licenses</a></li><li><a href='/outdoors/hunting/4130703-south-dakota-hunting-groups-cry-foul-waterfowl-permits'>South Dakota hunting groups cry foul on waterfowl permits </a></li><li><a href='/outdoors/4129786-wiltz-greatest-predatory-animal-them-all'>WILTZ: The greatest predatory animal of them all</a></li><li><a href='/outdoors/4126109-ehd-causing-high-whitetails-casualties'>EHD causing high 
whitetails casualties</a></li><li><a href='/outdoors/4124992-wiltz-mayflies-dinner-fish-become-gluttonous'>WILTZ: Mayflies for dinner? The fish become gluttonous!</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Mitchell,South Dakota 57301"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;PIERRE – The state Board of Elections recommended a variety of changes Thursday to South Dakota’s ballot measure procedures.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The Legislature will consider the proposals in the 2017 session that opens in January. The recommendations reflect legal issues that arose during the past year.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Circuit Judge Mark Barnett and state Attorney General Marty Jackley made some of the suggestions.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“I think we encountered about every situation possible this year,” Secretary of State Shantel Krebs said.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;There are 10 constitutional amendments, initiatives and referred laws on the statewide ballot in this year’s Nov. 8 general election.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The secretary of state office decides whether petitions for statewide candidates and statewide ballot measures have sufficient valid signatures.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;For elections starting in 2017 Krebs wants to eliminate the pro and con statements from the opposing sides on ballot measures because there isn’t any control of accuracy. &lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Sometimes they have the possibility to be misleading,” board member Drew Duncan of Sioux Falls said.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Krebs would continue to provide the attorney general’s explanation regarding the meaning of a yes or no vote and would provide contact information if available.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The vote was 5-1 for eliminating the pro and con statements. Board member Linda Lea Viken of Rapid City agreed statements could be erroneous but voted against the change.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Viken said groups short on financial resources would be at a greater disadvantage without pro and con statements.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Krebs said her staff has “run ragged” trying to get statements.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Kea Warne, the deputy secretary of state for elections, said petition challenges for some of the 2016 ballot measures were complicated.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Warne said three random samples had to be run on the medical marijuana petitions that were found to be short of signatures.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The marijuana initiative’s supporters challenged Krebs’ decision and lost in state circuit court.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Judge Barnett suggested state law should list types of petition information that can’t be challenged to the secretary of state office. Krebs said the judge observed that challenges otherwise could be almost infinite.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Those items still could be challenged in state court.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Another proposed change would prohibit the same person or group filing multiple challenges to the secretary of state’s decision on a petition. It wouldn’t prohibit challenges in state court.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Board member Mitch LaFleur of Rapid City said he would prefer the law make clear what could be challenged rather than what can’t be.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“I understand what you guys are fighting. I understand that battle,” LaFleur told Krebs and Warne.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Warne said LaFleur’s approach would be difficult to cover everything. She said “about 20” laws would need to be amended if they took his route.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The board delayed action on those items so the proposed language could be developed further. “It’s got to be something very clear,” Krebs said.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“I’m willing to listen and look at anything,” LaFleur said.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“Me too,” Duncan said.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Krebs and Warne want a new law that wouldn’t allow the public release of petitions for inspection before the secretary of state office completes its review.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Krebs said the rival sides in the payday-lender fight were “hounding on our doors” for information before the office finished its reviews of those petitions.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The random sample process looks at 5 percent of the lines on a petition sheet. One of the changes suggested by the attorney general would prohibit challenges to the signatures and petition sheets that weren’t part of the 5 percent sample.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The board also supported banning signature-based pay for petition circulators hired for establishing a new political party. Production bonuses and minimum levels of performance could be used. Those mirror the requirements on ballot measures.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Another recommended change would help smaller political parties remain viable.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Current law requires a political party to field a candidate for governor and have the candidate receive at least 2.5 percent of the vote. The change would allow any statewide candidate for the party who receives 2.5 percent to keep the party qualified.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;The board discussed 25 sets of possible changes. The meeting lasted more than four and one-half hours with one five-minute bathroom break.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;“I want to thank you for allowing this because in past fiefdoms I had trouble with input on legislation,” Viken told Krebs.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="State elections board recommends changes to ballot-measure process"> <meta itemprop='author' content="Bob Mercer"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T11:35:08"> <meta itemprop='dateModified' content="2016-10-14T11:35:08"> <link itemprop='mainEntityOfPage' content="node/4136789"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Bob Mercer"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="State elections board recommends changes to ballot-measure process "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Mitchell"> <meta itemprop='addressRegion' content="South Dakota"> <meta itemprop='streetAddress' content="120 South Lawler"> <meta itemprop='postalCode' content="57301"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>State elections board recommends changes to ballot-measure process</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/bob-mercer'>Bob Mercer</a></span>
  <span class='node-byline-time'> Today  at 11:35 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p dir="ltr">PIERRE – The state Board of Elections recommended a variety of changes Thursday to South Dakota’s ballot measure procedures.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p dir="ltr">The Legislature will consider the proposals in the 2017 session that opens in January. The recommendations reflect legal issues that arose during the past year.</p><p dir="ltr">Circuit Judge Mark Barnett and state Attorney General Marty Jackley made some of the suggestions.</p><p dir="ltr">“I think we encountered about every situation possible this year,” Secretary of State Shantel Krebs said.</p><p dir="ltr">There are 10 constitutional amendments, initiatives and referred laws on the statewide ballot in this year’s Nov. 8 general election.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">The secretary of state office decides whether petitions for statewide candidates and statewide ballot measures have sufficient valid signatures.</p><p dir="ltr">For elections starting in 2017 Krebs wants to eliminate the pro and con statements from the opposing sides on ballot measures because there isn’t any control of accuracy. </p><p dir="ltr">“Sometimes they have the possibility to be misleading,” board member Drew Duncan of Sioux Falls said.</p><p dir="ltr">Krebs would continue to provide the attorney general’s explanation regarding the meaning of a yes or no vote and would provide contact information if available.</p><p dir="ltr">The vote was 5-1 for eliminating the pro and con statements. Board member Linda Lea Viken of Rapid City agreed statements could be erroneous but voted against the change.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Viken said groups short on financial resources would be at a greater disadvantage without pro and con statements.</p><p dir="ltr">Krebs said her staff has “run ragged” trying to get statements.</p><p dir="ltr">Kea Warne, the deputy secretary of state for elections, said petition challenges for some of the 2016 ballot measures were complicated.</p><p dir="ltr">Warne said three random samples had to be run on the medical marijuana petitions that were found to be short of signatures.</p><p dir="ltr">The marijuana initiative’s supporters challenged Krebs’ decision and lost in state circuit court.</p><p dir="ltr">Judge Barnett suggested state law should list types of petition information that can’t be challenged to the secretary of state office. Krebs said the judge observed that challenges otherwise could be almost infinite.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Those items still could be challenged in state court.</p><p dir="ltr">Another proposed change would prohibit the same person or group filing multiple challenges to the secretary of state’s decision on a petition. It wouldn’t prohibit challenges in state court.</p><p dir="ltr">Board member Mitch LaFleur of Rapid City said he would prefer the law make clear what could be challenged rather than what can’t be.</p><p dir="ltr">“I understand what you guys are fighting. I understand that battle,” LaFleur told Krebs and Warne.</p><p dir="ltr">Warne said LaFleur’s approach would be difficult to cover everything. She said “about 20” laws would need to be amended if they took his route.</p><p dir="ltr">The board delayed action on those items so the proposed language could be developed further. “It’s got to be something very clear,” Krebs said.</p><p dir="ltr">“I’m willing to listen and look at anything,” LaFleur said.</p><p dir="ltr">“Me too,” Duncan said.</p><p dir="ltr">Krebs and Warne want a new law that wouldn’t allow the public release of petitions for inspection before the secretary of state office completes its review.</p><p dir="ltr">Krebs said the rival sides in the payday-lender fight were “hounding on our doors” for information before the office finished its reviews of those petitions.</p><p dir="ltr">The random sample process looks at 5 percent of the lines on a petition sheet. One of the changes suggested by the attorney general would prohibit challenges to the signatures and petition sheets that weren’t part of the 5 percent sample.</p><p dir="ltr">The board also supported banning signature-based pay for petition circulators hired for establishing a new political party. Production bonuses and minimum levels of performance could be used. Those mirror the requirements on ballot measures.</p><p dir="ltr">Another recommended change would help smaller political parties remain viable.</p><p dir="ltr">Current law requires a political party to field a candidate for governor and have the candidate receive at least 2.5 percent of the vote. The change would allow any statewide candidate for the party who receives 2.5 percent to keep the party qualified.</p><p dir="ltr">The board discussed 25 sets of possible changes. The meeting lasted more than four and one-half hours with one five-minute bathroom break.</p><p dir="ltr">“I want to thank you for allowing this because in past fiefdoms I had trouble with input on legislation,” Viken told Krebs.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/3130'>state</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/268037'>board of elections</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',94);
  ga('send', 'event', 'article', 'paragraphs', '94');
  ga('send', 'event', 'article', 'length', 'characters',4951);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2321);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',94);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '94');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4951);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2321);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4136217-local-hotel-business-plummets-following-release-brood-count"><span class="number">1. </span>Local hotel business plummets following release of brood count</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4135433-noem-hopes-women-understand-her-support-trump"><span class="number">2. </span>Noem hopes women understand her support of Trump</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4136446-mitchells-offensive-line-has-been-backbone-team"><span class="number">3. </span>Mitchell’s offensive line has been ‘backbone’ of team</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4136450-area-prep-volleyball-roundup-hanson-edges-ethan"><span class="number">4. </span>Area prep volleyball roundup: Hanson edges Ethan </a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/state/4135969-fort-thompson-man-sentenced-conspiracy-distribute-methamphetamine"><span class="number">5. </span>Fort Thompson man sentenced for conspiracy to distribute methamphetamine</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/state/4136794-state-board-rejects-ferebee-challenges-sewage-systems">State board rejects Ferebee challenges on sewage systems<span class='latest-date'>33 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4136115-letter-us-trouble-if-clinton-trump-are-our-best-candidates">LETTER: U.S. in trouble if Clinton, Trump are our best candidates<span class='latest-date'>35 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4136789-state-elections-board-recommends-changes-ballot-measure-process">State elections board recommends changes to ballot-measure process<span class='latest-date'>38 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4136096-letter-suspects-must-stop-police">LETTER: Suspects must stop for police <span class='latest-date'>51 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/state/4136779-missing-rapid-city-minimum-security-inmate-apprehended">Missing Rapid City minimum-security inmate apprehended<span class='latest-date'>55 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-f26b4e9094e9ef7804d375353bbabfc7">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398961">
      AKC Red/Yellow Lab puppies, excellent family/hunting. 605-999-7149  southdakotayellowlabs.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396631">
      LARGE shingled, insulated dog house w/5x10 dog kennel, cinder blocks for floor, $350. Call 605-337-2834    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390491">
      UNVERFERTH 1110 GRAIN CART with walking tandems, scale & roll tarp, $27,500. 605-770-3163 or 292-0316    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394881">
      JD 925 Flex Head poly snouts, $5000. JD 920 Flex head, $3000. JD 643 Corn head oil drive, $3500. JD 443 corn head, $1800. IH 944 4 row 30 in corn    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397862">
      BRENT 610 grain cart with new roll tarp, $4,000. 2013 IH Prostar Semi Truck, IH engine, 373,000 mi, $35,000. Call 605-770-3163 or 292-0316    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386435">
      2014 MODEL J & M 1401 grain cart with tarp & scale, $45,000. 2016 TIMPTE 42 ft. black hopper bottom,, loaded, 3,500 miles, $42,000 cost new    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392274">
      9500 JD combine, good rubber, retired will sell, $16,500 OBO.  6 row head, $3500 605-925-7120    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393756">
      JD 455 25 ft drill with 10 in spacing $10,000. Krause 5400, 30 ft drill, 7 in spacing $8,500. Air compressor w/ 4 cylinder gas engine on 2 wheel cart    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396493">
      WANTED TO BUY JD 1010 or 960 mounied field cultivator, New Holland small square baler, any tub grinder. 605-665-4753 or 605-661-6335    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394582">
      40 ACRES OF FARMGROUND located 1 mile N, 1/2 mile E. of Parkston on Hwy 37, acreage is currently in CRP program and contract will expire in Oct. 2019    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388772">
      FIREWOOD for sale, ash wood and others, $35-55. Can deliver, 605-996-3343    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398502">
      PICKUP LOAD OF ASH cut, split, delivered, $90.  605-996-2698    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398605">
      NEW HOME:  2425 sq. ft in Emery, SD. 1350 Main level; 1175 Lower level. Master plus 3 additional bedrooms, 2 3/4 baths. Custom built cabinets, upper    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391709">
      USED WASHER & DRYER. 60 day warranty. Rew's TV & Appliance, 910 N. Main,  605-996-2852    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390330">
      COMPLETE  DISPERSION OF BLACK HERD. 30 second calf heifers, 35 mixed aged cows, approx. 1400 lbs. Start calving March 15th. ALSO (3) 2 yr. old, (2) 3    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397339">
      ATTENTION HUNTERS: Pheasant season is here. Guarantee yourself, your friends and your family a memorable hunt. Restock rosters, it's easy and    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386809">
      2 LA-Z-BOY recliners, $200 ea OBO. Sofa, $150, OBO. All blue in color, Call 605-999-3472    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391242">
      2 ELECTRIC lift chairs, 1 year old, good condition, paid $1000 ea, $395 ea OBO.  605-999-9134    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2399199">
      POULAN, 30 in 2 stage self propelled snow blower, like new, $400. 605-227-4641 or 605-770-1961    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391580">
      2 LA-Z-BOY recliners, good shape, from pet & smoke free house, $150 ea OBO. 605-770-7052 or 605-770-0626    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393748">
      GOING OUT OF BUSINESS after 31 years, 9-11 ft. Colorado Spruce & Black Hills Trees at $18 a foot. Does not include tree space. 605-610-7509    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390899">
      WANTED TO Purchase:  Copies of the out-of-print "Fred Waring Song Book", compiled & arranged by Hawley Ades, Published by Shawnee Press    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398542">
      GOOD SIZED electric wheel chair,  in good condition. Phone Roger at 605-770-0111    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396634">
      FOUR 16" ALLOY WHEELS, 5 lug nuts, used only 1 year for 2001 Ford 4 wheel drive pickup, $250. 605-337-2834    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391983">
      ALFALFA BALES: 2nd cutting, 1500 lbs average weight.                Asking $85 per ton OBO, trucking not provided but we will load.  If interested    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-26 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392863">
      FOR RENT grain storage. 900,000 bushel capacity. Located in Lane, SD.   507-346-2800 leave message.    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyrepublic/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/mitchellrepublic" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dailyrepublic" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/The-Daily-Republic/114638563842" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Daily Republic</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Daily Republic</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">120 South Lawler</div>
      <span class="locality">Mitchell</span>, 
      <span class="region">South Dakota</span> 
      <span class="postal-code">57301</span>
    </div>

    Call us at <div class="tel">(605) 996-5514</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=mitchellrepublic.com&tags=News, state,board of elections',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>