<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Sara Bertsch" />
<meta property="news_keywords" content="News, local,mitchell technical institute, welding and manufacturing technology program, radiologic technology program, nondestructive testing methods, Radiology, Welding, Education" />
<meta property="description" content="At Mitchell Technical Institute, the radiology department and the welding department have one common trait — an X-ray machine.While those departments aren&#039;t..." />
<meta property="keywords" content="News, local,mitchell technical institute, welding and manufacturing technology program, radiologic technology program, nondestructive testing methods, Radiology, Welding, Education" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Republic/114638563842" />
<meta property="article:tag" content="News, local,mitchell technical institute, welding and manufacturing technology program, radiologic technology program, nondestructive testing methods, Radiology, Welding, Education" />
<meta property="article:published_time" content="2017-02-09T17:53:46-06:00" />
<meta property="image:alt" content="Instructor Travis Peterson explains what he looks for in X-rays of welds on Tuesday at Mitchell Technical Institute in Mitchell. Peterson is hoping to expand the regional knowledge of nondestructive testing methods of welds. (Sarah Barclay / Republic)" />
<meta property="article:modified_time" content="2017-02-09T17:53:46-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="MTI’s welding, radiology departments join forces in creation..." />
<meta property="twitter:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/16x9_430/public/0B6mdMHpnRAY7U2FZS3lPaU9QSDg.jpg?itok=OiAIzwUR" />
<meta property="twitter:url" content="http://www.mitchellrepublic.com/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program" />
<meta property="fb:app_id" content="1376998682553786" />
<meta property="image:title" content="Instructor Travis Peterson explains what he looks for in X-rays of welds on Tuesday at Mitchell Technical Institute in Mitchell. Peterson is hoping to expand the regional knowledge of nondestructive testing methods of welds. (Sarah Barclay / Republic)" />
<meta property="twitter:description" content="At Mitchell Technical Institute, the radiology department and the welding department have one common trait — an X-ray machine.While those departments aren&#039;t typically associated with each other, the use of this machine is bringing the two vastly different programs together. And it&#039;s leading to an additional..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="At Mitchell Technical Institute, the radiology department and the welding department have one common trait — an X-ray machine.While those departments aren&#039;t typically associated with each other, the use of this machine is bringing the two vastly different programs together. And it&#039;s leading to an additional..." />
<meta property="og:url" content="http://www.mitchellrepublic.com/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/0B6mdMHpnRAY7U2FZS3lPaU9QSDg.jpg?itok=8UmIeznM" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="MTI’s welding, radiology departments join forces in creation..." />
<link rel="shortcut icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.mitchellrepublic.com/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program?amp" />
<link rel="shortlink" href="/node/4215290" />
<link rel="canonical" href="/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program" />
    <title>MTI’s welding, radiology departments join forces in creation of new program | The Daily Republic</title>
    <link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global-no-mqs.css?ol4mwf" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global.css?ol4mwf" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-8', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ol4mwf"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ol4mwf"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MitchellRepublic"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4215290 node-type-article domain-www-mitchellrepublic-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Daily Republic"><img src="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/logo.png" alt="The Daily Republic" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Daily Republic</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4215266-us-appeals-court-upholds-suspension-trump-travel-ban'>U.S. appeals court upholds suspension of Trump travel ban</a></li><li><a href='/news/local/4215373-mitchell-businesses-provide-hefty-discounts-vets-park-work'>Mitchell businesses provide hefty discounts on vets park work</a></li><li><a href='/news/local/4215293-core-seeking-students-help-design-co-ops-logo'>Core seeking students&#039; help to design co-op&#039;s logo</a></li><li><a href='/news/local/4215289-false-alarm-fines-falling-mitchell'>False alarm fines falling in Mitchell</a></li><li><a href='/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program'>MTI’s welding, radiology departments join forces in creation of new program</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/nation" target="_self">nation</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/crime" target="_self">crime</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/4173978-lego-replaces-long-time-ceo-first-foreign-boss-organizational-shake'>Lego replaces long-time CEO with first foreign boss in organizational shake-up</a></li><li><a href='/business/4173958-instagram-will-soon-let-you-comments-or-even-turn-them-completely'>Instagram will soon let you like comments - or even turn them off completely</a></li><li><a href='/business/4173112-google-looks-conservative-outreach-manager-after-trump-election-win'>Google looks for &#039;conservative outreach&#039; manager after Trump election win</a></li><li><a href='/business/4172767-mcdonalds-revamps-4-billion-mccafe-brand-it-lags-starbucks'>McDonald&#039;s revamps $4 billion McCafe brand as it lags Starbucks</a></li><li><a href='/business/4172764-amazon-opening-store-will-eliminate-checkout-lines'>Amazon opening store that will eliminate checkout lines</a></li></ul></div></div></li><li class='leaf'><a href="/tags/agriculture" target="_self">agriculture</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4212421-ag-groups-heartened-nervous-about-trumps-early-executive-orders'>Ag groups heartened, nervous about Trump&#039;s early executive orders</a></li><li><a href='/news/4212418-future-trade-question-under-trump'>Future of trade in question under Trump</a></li><li><a href='/news/4212411-sioux-empire-farm-show-attracts-livestock-exhibitors'>Sioux Empire Farm Show attracts livestock exhibitors</a></li><li><a href='/news/4211299-agweektv-nonbrowning-apples'>AgweekTV: Nonbrowning apples</a></li><li><a href='/news/state/4211405-south-dakota-livestock-good-shape-after-january-storm'>South Dakota livestock in good shape after January storm </a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4215215-dwu-softball-look-build-last-seasons-success'>DWU softball look to build off last season&#039;s success</a></li><li><a href='/sports/kernels/4214946-kernels-hoping-experience-pays-state'>Kernels hoping experience pays at state</a></li><li><a href='/sports/4214800-briar-cliff-blitzes-tiger-men'>Briar Cliff blitzes Tiger men</a></li><li><a href='/sports/4214753-usd-stays-hot-fort-wayne-behind-flack-career-night'>USD stays hot at Fort Wayne behind Flack career night</a></li><li><a href='/sports/4214752-sdsu-women-pound-golden-eagles'>SDSU women pound Golden Eagles</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/kernels" target="_self">kernels</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4198708-couple-plans-march-wedding'>Couple plans March wedding</a></li><li><a href='/life/4196166-colome-man-marks-90th-birthday'>Colome man marks 90th birthday</a></li><li><a href='/life/4196374-mitchell-woman-celebrated-85-years'>Mitchell woman celebrated 85 years</a></li><li><a href='/life/4185913-local-couple-weds-october-ceremony'>Local couple weds in October ceremony</a></li><li><a href='/life/4179280-former-mitchell-man-celebrates-80th-birthday'>Former Mitchell man celebrates 80th birthday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4215399-patrick-j-weber'>Patrick J. Weber</a></li><li><a href='/obituaries/4215396-agnes-ross-westerman'>Agnes A. Ross-Westerman</a></li><li><a href='/obituaries/4215397-thelma-jean-johanson'>Thelma Jean Johanson</a></li><li><a href='/obituaries/4215398-charlotte-van-laecken'>Charlotte Van Laecken</a></li><li><a href='/obituaries/4214705-ray-l-roby'>Ray L. Roby</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4215082-thune-if-anyone-can-fill-justice-scalias-shoes-judge-gorsuch-can'>THUNE: If anyone can fill Justice Scalia&#039;s shoes, Judge Gorsuch can</a></li><li><a href='/opinion/columns/4214437-rice-recycling-and-how-it-works'>RICE: Recycling and how it works</a></li><li><a href='/opinion/columns/4214454-klumb-supporting-governors-buffer-strip-bill'>KLUMB: Supporting the governor&#039;s buffer strip bill</a></li><li><a href='/opinion/editorials/4214528-our-view-beautiful-facility-may-never-would-have-been'>OUR VIEW: A beautiful facility that may never would have been</a></li><li><a href='/opinion/columns/4213724-woster-lively-legislative-moments'>WOSTER: Lively legislative moments</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4211601-gfp-sdsu-partnering-five-year-project-equip-birds-radio-collars'>GF&amp;P, SDSU partnering for five-year project to equip birds with radio collars</a></li><li><a href='/outdoors/4209687-wiltz-sage-grouse-receive-big-bucks'>Wiltz: Sage grouse receive big bucks</a></li><li><a href='/outdoors/4199561-no-fee-promise-comes-canyon-debate'>No-fee promise comes into canyon debate </a></li><li><a href='/outdoors/4198808-gfp-seeking-benefits-lyman-county-other-waters'>GF&amp;P seeking benefits of Lyman County, other waters</a></li><li><a href='/outdoors/4196883-wiltz-do-coyotes-affect-our-south-dakota-deer-herd'>Wiltz: Do coyotes affect our South Dakota deer herd?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4211748-evelyn-wenzel'>Evelyn Wenzel</a></li><li><a href='/milestones/4211747-gayland-trudeau'>Gayland Trudeau</a></li><li><a href='/milestones/4211746-john-and-beatrice-wentworth'>John and Beatrice Wentworth</a></li><li><a href='/milestones/4211633-olinger-morgan'>Olinger-Morgan</a></li><li><a href='/milestones/4211632-dorothy-patton'>Dorothy Patton</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/tags/fundraisers" target="_self">fundraisers</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Mitchell,South Dakota 57301"> <meta itemprop='articleBody' content="&lt;p&gt;At Mitchell Technical Institute, the radiology department and the welding department have one common trait — an X-ray machine.&lt;/p&gt;&lt;p&gt;While those departments aren't typically associated with each other, the use of this machine is bringing the two vastly different programs together. And it's leading to an additional unique program to campus.&lt;/p&gt;&lt;p&gt;Starting in the fall semester, a new advanced welding program will be offered, according to Travis Peterson, head of the department for welding and manufacturing technology at Mitchell Tech. The advanced program will use new technology and equipment — obtained at the end of last semester — for nondestructive testing (NDT) methods on welds.&lt;/p&gt;&lt;p&gt;And one of these methods is radiographic testing (RT), but the equipment to do this nondestructive testing is expensive, Peterson said. But lucky for the the welding department, there was another group on MTI's campus that already had the right equipment for the job, the radiologic technology program.&lt;/p&gt;&lt;p&gt;So Peterson brings weldments created by his students to the radiologic tech department, where an instructor sets up the X-ray machine to fit Peterson's needs. Together, they get a scan of the weld, and can look for discontinuities, cracks or any incomplete fusion. Using a codebook, Peterson can interpret codes provided by the machine to determine if the weld is a failure depending on the location of the discontinuity.&lt;/p&gt;&lt;p&gt;This allows for the manufacturers of the weld to go in and fix a certain portion of the weld that is a failure, instead of destroying the entire piece — also known as NDT methods.&lt;/p&gt;&lt;p&gt;&quot;And then our students get to see their actual X-ray and I'll sit down with them and evaluate the X-ray and open the codebook and they'll help me interpret what they're looking for,&quot; Peterson said. &quot;So they can examine their own weldment and classify it as acceptable or not.&quot;&lt;/p&gt;&lt;p&gt;This use of technology on weldments is new for MTI, and Peterson is working on creating the curriculum to turn it into a program option for his students.&lt;/p&gt;&lt;p&gt;The equipment for various testing methods was purchased last semester, and since its arrival Peterson has been experimenting with it, preparing for the program he will create this coming fall.&lt;/p&gt;&lt;p&gt;&quot;We're giving a different pathway to our students now and they can leave with a certificate or take a &quot;Y&quot; in the road and do this advanced program,&quot; Peterson said. &quot;Another nice thing is why we're challenging ourselves now is because right now we're only the one in the state who will offer NDT training and testing.&quot;&lt;/p&gt;&lt;p&gt;And the ability to administer the NDT methods could also be lifesaving.&lt;/p&gt;&lt;p&gt;Peterson said the construction of the welds is extremely detail-oriented and many people don't quite understand the importance of correctly manufacturing the weldments.&lt;/p&gt;&lt;p&gt;&quot;Nobody can just put a weld down and send it down the road,&quot; Peterson said. &quot;We have to take it to these measures because the proof of liability is everything. There's people getting killed out there because of weld failures.&quot;&lt;/p&gt;&lt;p&gt;Students who complete the program will be required to hit a certain number of hours before completing their certificate. Once they acquire the hour limit, they can take the American Society for Nondestructive Testing (ASNT) certification testing. After passing this, they have their certificate.&lt;/p&gt;&lt;p&gt;&quot;And that is kind of our pathway and getting the student down the pathway,&quot; Peterson said.&lt;/p&gt;&lt;p&gt;RT testing is not the only nondestructive testing method the program is using. The department also purchased an ultrasound machine to use on the weldments. Similar to how doctors use the machine for pregnant woman, Peterson said the machine can detect discontinuities within the weld.&lt;/p&gt;&lt;p&gt;The ability and skillset of these testing methods is a hot commodity — and one that pays extremely well, Peterson said. This is one of the &quot;highest-paying pathways&quot; in the manufacturing field, Peterson said, and he wants his students at Mitchell Tech to have this opportunity.&lt;/p&gt;&lt;p&gt;Peterson said graduates of the program could see a salary of more than $100,000 starting out.&lt;/p&gt;&lt;p&gt;&quot;That's pretty good money,&quot; Peterson said. &quot;So of course why wouldn't we want to pursue that and make it an offer for our students. Is it for every student? No. There are some students who should stay with their certificate because those positions are needed, too.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Filling a need&lt;/p&gt;&lt;p&gt;Peterson said the demand for people capable of administering the NDT methods is high for the area, as many local manufacturing companies are forced to look for professionals in other states such as Texas and Ohio.&lt;/p&gt;&lt;p&gt;&quot;There are some industry partners looking for those people. That would be really nice to get the word out and just also voice to industry that we have this training capable right here in Mitchell ...&quot; Peterson said. &quot;For someone to say go to Mitchell, South Dakota, for that advanced training in welding and certifications for destructive or nondestructive methods ... All of a sudden Mitchell becomes a common household name in manufacturing.&quot;&lt;/p&gt;&lt;p&gt;Right now, there are approximately 55 students in the welding program — both first and second year — since starting in 2012, Peterson said.&lt;/p&gt;&lt;p&gt;After explaining the program to some of his students, Peterson said many are showing a &quot;strong interest.&quot; And he's looking forward to seeing how many more students this will bring in to MTI as word spreads.&lt;/p&gt;&lt;p&gt;As the time grows nearer for the start of the program, Peterson is working on receiving additional training. This way students will receive proper documentation of training and credentials in their future, Peterson said.&lt;/p&gt;&lt;p&gt;And plans for the program are already in the works to allow not just new students but also current industry professionals to take some of the classes, Peterson said.&lt;/p&gt;&lt;p&gt;Peterson said these professionals can come into MTI as nontraditional students and enroll in some of the classes, that will help them gain the required hours to get a certificate through the ASNT.&lt;/p&gt;&lt;p&gt;&quot;To really to come to MTI for this program, there really are no limits as far as employment opportunities go,&quot; Peterson said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="MTI’s welding, radiology departments join forces in creation of new program"> <meta itemprop='author' content="Sara Bertsch"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-09T17:53:46"> <meta itemprop='dateModified' content="2017-02-09T17:53:46"> <link itemprop='mainEntityOfPage' content="node/4215290"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/0B6mdMHpnRAY7U2FZS3lPaU9QSDg.jpg?itok=8UmIeznM"> <meta itemprop="width" content="3367"> <meta itemprop="height" content="2437"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Sara Bertsch"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="MTI’s welding, radiology departments join forces in creation of new program "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Mitchell"> <meta itemprop='addressRegion' content="South Dakota"> <meta itemprop='streetAddress' content="120 South Lawler"> <meta itemprop='postalCode' content="57301"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>MTI’s welding, radiology departments join forces in creation of new program</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/sara-bertsch-0'>Sara Bertsch</a></span>
  <span class='node-byline-time'> Today  at 5:53 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7U2FZS3lPaU9QSDg.jpg?itok=hpzt8A0t' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7U2FZS3lPaU9QSDg.jpg?itok=CpqoFaEw'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Instructor Travis Peterson explains what he looks for in X-rays of welds on Tuesday at Mitchell Technical Institute in Mitchell. Peterson is hoping to expand the regional knowledge of nondestructive testing methods of welds. (Sarah Barclay / Republic)</span><span class='slide-number'>1 / 6</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7ejBqZ19tcktnVDA.jpg?itok=WPwCFgTz' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7ejBqZ19tcktnVDA.jpg?itok=UU4lmrPO'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>An X-ray of a weld sits on a table in instructor Travis Peterson&#039;s classroom on Tuesday at Mitchell Technical Institute in Mitchell. X-raying a weld is just one of multiple nondestructive testing methods Peterson will soon be teaching his welding students. (Sarah Barclay / Republic) </span><span class='slide-number'>2 / 6</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7T2FKRWVjVW5pWnc.jpg?itok=Y-xCuMy8' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7T2FKRWVjVW5pWnc.jpg?itok=5bwbXcEl'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Travis Peterson, department head and instructor of the Welding and Manufacturing Technology department, talks about welding during an interview on Tuesday at Mitchell Technical Institute in Mitchell. (Sarah Barclay / Republic)</span><span class='slide-number'>3 / 6</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7STlBN3RvTmRUOUE.jpg?itok=S6ycK67R' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7STlBN3RvTmRUOUE.jpg?itok=3C_1Oc2G'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Travis Peterson holds a sample of a nondestructive testing type on Tuesday at Mitchell Technical Institute in Mitchell. In this testing, a special dye is applied to the weld to show imperfections and potential problems without having to destroy the weld. (Sarah Barclay / Republic)</span><span class='slide-number'>4 / 6</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7dEZ6dWVmM2lVVlU.jpg?itok=QDhQ_mUH' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7dEZ6dWVmM2lVVlU.jpg?itok=gm0Epot-'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>An ultrasound machine sits on a table in instructor Travis Peterson&#039;s classroom on Tuesday at Mitchell Technical Institute in Mitchell. Using an ultrasound on a weld is just one of multiple nondestructive testing methods Peterson is teaching his welding students. (Sarah Barclay / Republic) </span><span class='slide-number'>5 / 6</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B6mdMHpnRAY7ZWVrUldwcUxUZkU.jpg?itok=nuoRfj3B' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B6mdMHpnRAY7ZWVrUldwcUxUZkU.jpg?itok=Y1Fw6xJT'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>6 / 6</span></div></div><div class='node-body'><p>At Mitchell Technical Institute, the radiology department and the welding department have one common trait — an X-ray machine.</p></div><div class='node-body'><p>While those departments aren't typically associated with each other, the use of this machine is bringing the two vastly different programs together. And it's leading to an additional unique program to campus.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_j2r7nsf5ui7lhi4tm4soz2ytzq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Starting in the fall semester, a new advanced welding program will be offered, according to Travis Peterson, head of the department for welding and manufacturing technology at Mitchell Tech. The advanced program will use new technology and equipment — obtained at the end of last semester — for nondestructive testing (NDT) methods on welds.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>And one of these methods is radiographic testing (RT), but the equipment to do this nondestructive testing is expensive, Peterson said. But lucky for the the welding department, there was another group on MTI's campus that already had the right equipment for the job, the radiologic technology program.</p><p>So Peterson brings weldments created by his students to the radiologic tech department, where an instructor sets up the X-ray machine to fit Peterson's needs. Together, they get a scan of the weld, and can look for discontinuities, cracks or any incomplete fusion. Using a codebook, Peterson can interpret codes provided by the machine to determine if the weld is a failure depending on the location of the discontinuity.</p><p>This allows for the manufacturers of the weld to go in and fix a certain portion of the weld that is a failure, instead of destroying the entire piece — also known as NDT methods.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"And then our students get to see their actual X-ray and I'll sit down with them and evaluate the X-ray and open the codebook and they'll help me interpret what they're looking for," Peterson said. "So they can examine their own weldment and classify it as acceptable or not."</p><p>This use of technology on weldments is new for MTI, and Peterson is working on creating the curriculum to turn it into a program option for his students.</p><p>The equipment for various testing methods was purchased last semester, and since its arrival Peterson has been experimenting with it, preparing for the program he will create this coming fall.</p><p>"We're giving a different pathway to our students now and they can leave with a certificate or take a "Y" in the road and do this advanced program," Peterson said. "Another nice thing is why we're challenging ourselves now is because right now we're only the one in the state who will offer NDT training and testing."</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>And the ability to administer the NDT methods could also be lifesaving.</p><p>Peterson said the construction of the welds is extremely detail-oriented and many people don't quite understand the importance of correctly manufacturing the weldments.</p><p>"Nobody can just put a weld down and send it down the road," Peterson said. "We have to take it to these measures because the proof of liability is everything. There's people getting killed out there because of weld failures."</p><p>Students who complete the program will be required to hit a certain number of hours before completing their certificate. Once they acquire the hour limit, they can take the American Society for Nondestructive Testing (ASNT) certification testing. After passing this, they have their certificate.</p><p>"And that is kind of our pathway and getting the student down the pathway," Peterson said.</p><p>RT testing is not the only nondestructive testing method the program is using. The department also purchased an ultrasound machine to use on the weldments. Similar to how doctors use the machine for pregnant woman, Peterson said the machine can detect discontinuities within the weld.</p><p>The ability and skillset of these testing methods is a hot commodity — and one that pays extremely well, Peterson said. This is one of the "highest-paying pathways" in the manufacturing field, Peterson said, and he wants his students at Mitchell Tech to have this opportunity.</p><p>Peterson said graduates of the program could see a salary of more than $100,000 starting out.</p><p>"That's pretty good money," Peterson said. "So of course why wouldn't we want to pursue that and make it an offer for our students. Is it for every student? No. There are some students who should stay with their certificate because those positions are needed, too."</p><p class="subhead">Filling a need</p><p>Peterson said the demand for people capable of administering the NDT methods is high for the area, as many local manufacturing companies are forced to look for professionals in other states such as Texas and Ohio.</p><p>"There are some industry partners looking for those people. That would be really nice to get the word out and just also voice to industry that we have this training capable right here in Mitchell ..." Peterson said. "For someone to say go to Mitchell, South Dakota, for that advanced training in welding and certifications for destructive or nondestructive methods ... All of a sudden Mitchell becomes a common household name in manufacturing."</p><p>Right now, there are approximately 55 students in the welding program — both first and second year — since starting in 2012, Peterson said.</p><p>After explaining the program to some of his students, Peterson said many are showing a "strong interest." And he's looking forward to seeing how many more students this will bring in to MTI as word spreads.</p><p>As the time grows nearer for the start of the program, Peterson is working on receiving additional training. This way students will receive proper documentation of training and credentials in their future, Peterson said.</p><p>And plans for the program are already in the works to allow not just new students but also current industry professionals to take some of the classes, Peterson said.</p><p>Peterson said these professionals can come into MTI as nontraditional students and enroll in some of the classes, that will help them gain the required hours to get a certificate through the ASNT.</p><p>"To really to come to MTI for this program, there really are no limits as far as employment opportunities go," Peterson said.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/3'>local</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/66119'>mitchell technical institute</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/371897'>welding and manufacturing technology program</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/371898'>radiologic technology program</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/371899'>nondestructive testing methods</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/9159'>Radiology</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/13417'>Welding</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/220869'>Education</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',28);
  ga('send', 'event', 'article', 'paragraphs', '28');
  ga('send', 'event', 'article', 'length', 'characters',6231);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',15004);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',28);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '28');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',6231);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',15004);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4214973-gamestop-manager-arrested-hiding-money-ceiling-then-reporting-false-theft"><span class="number">1. </span>GameStop manager arrested for hiding money in ceiling, then reporting as false theft</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215234-man-arrested-meth-burglary-two-mitchell-businesses"><span class="number">2. </span>Man arrested for meth, burglary at two Mitchell businesses</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4214596-circuit-court-cases-27"><span class="number">3. </span>Circuit court cases from 2/7</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215148-toomey-black-eyes-heal"><span class="number">4. </span>Toomey: &#039;Black eyes heal&#039;</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/local/4214617-eagles-flock-pickstown"><span class="number">5. </span>Eagles flock to Pickstown</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4215266-us-appeals-court-upholds-suspension-trump-travel-ban">U.S. appeals court upholds suspension of Trump travel ban<span class='latest-date'>39 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215373-mitchell-businesses-provide-hefty-discounts-vets-park-work">Mitchell businesses provide hefty discounts on vets park work<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215293-core-seeking-students-help-design-co-ops-logo">Core seeking students' help to design co-op's logo<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215289-false-alarm-fines-falling-mitchell">False alarm fines falling in Mitchell<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/local/4215290-mtis-welding-radiology-departments-join-forces-creation-new-program">MTI’s welding, radiology departments join forces in creation of new program<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-d102f2d178afea7e60cba265d812da41">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2434714">
      40 HEREFORD & RWF RED HEIFERS FOR SALE. Bred to Red Angus Bulls. Start calving March 25th. Ultra sounded into 3 calving groups. Good disposition    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2436910">
      PUREBRED Red/ Blue Heelers, from working parents, friendly. $150 ea. 605-995-0453    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2441074">
      SHIH TZU puppies 2 females & 1 male, $250 ea.  Mitchell, 605-999-7233 or 308-350-1554    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2437384">
      2002 BOBCAT skid loader, air, heater. 856 IH Diesel tractor new rear tires, clean. Call 605-630-9289    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2441341">
      MCLAREN OTT lay over rubber tracks for skid loader, go over 12x16.5 tires, $2200 OBO. 605-770-1945 Mitchell    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2435831">
      PASTURES AVAILABLE for cow/calf pairs or yearling for 2017 grazing.  605-840-2170    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2438206">
      COLLECTORS Complete set of Longarm paperback western books, volumes 1-436. Evenings 605-539-9535.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2442168">
      HUGE SPORTS CARD COLLECTION Baseball, Basketball, Football, Hockey, Racing, Nonsports & much, much more. All organized by player & team.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2439864">
      NEW 6500 watt gas 13 HP generator, $500 OBO. Call 605-995-5924    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440666">
      ALFALFA ROUND bales, 190 1st cutting, 140 2nd cutting, 35 3rd cutting, 50 4th cutting. Tests are 20-22 protein, 125-187 RFV.  Call Craig Lambert,    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyrepublic/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/mitchellrepublic" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dailyrepublic" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/The-Daily-Republic/114638563842" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Daily Republic</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Daily Republic</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">120 South Lawler</div>
      <span class="locality">Mitchell</span>, 
      <span class="region">South Dakota</span> 
      <span class="postal-code">57301</span>
    </div>

    Call us at <div class="tel">(605) 996-5514</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=mitchellrepublic.com&tags=News, local,mitchell technical institute, welding and manufacturing technology program, radiologic technology program, nondestructive testing methods, Radiology, Welding, Education',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ol4mwf"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ol4mwf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ol4mwf"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>