<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Evan Hendershot" />
<meta property="news_keywords" content="News, local,Mitchell City Council, Mitchell Baseball Association, City of Mitchell, Aquatic Center, Indoor Pool" />
<meta property="description" content="A second trip to the Mitchell City Council proved more fruitful for the Mitchell Baseball Association.The Mitchell City Council was more receptive to Mitchell..." />
<meta property="keywords" content="News, local,Mitchell City Council, Mitchell Baseball Association, City of Mitchell, Aquatic Center, Indoor Pool" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Republic/114638563842" />
<meta property="article:published_time" content="2016-11-22T06:26:12-06:00" />
<meta property="article:modified_time" content="2016-11-22T06:26:12-06:00" />
<meta property="twitter:url" content="http://www.mitchellrepublic.com/news/local/4164384-mitchell-baseball-training-ground-tabled-again" />
<meta property="article:tag" content="News, local,Mitchell City Council, Mitchell Baseball Association, City of Mitchell, Aquatic Center, Indoor Pool" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="A second trip to the Mitchell City Council proved more fruitful for the Mitchell Baseball Association.The Mitchell City Council was more receptive to Mitchell Baseball Association&#039;s (MBA) plan to build a training facility on city property at the Cadwell Park Sports Complex. But the council had various..." />
<meta property="fb:app_id" content="1376998682553786" />
<meta property="twitter:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/16x9_430/public/0B-FgdyA7YzB-SWpLR1pzeUVCdUU.jpg?itok=inNLRZE0" />
<meta property="twitter:title" content="Mitchell Baseball training ground tabled again" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A second trip to the Mitchell City Council proved more fruitful for the Mitchell Baseball Association.The Mitchell City Council was more receptive to Mitchell Baseball Association&#039;s (MBA) plan to build a training facility on city property at the Cadwell Park Sports Complex. But the council had various..." />
<meta property="og:url" content="http://www.mitchellrepublic.com/news/local/4164384-mitchell-baseball-training-ground-tabled-again" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/0B-FgdyA7YzB-SWpLR1pzeUVCdUU.jpg?itok=JIEml4ap" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Mitchell Baseball training ground tabled again" />
<link rel="apple-touch-icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.mitchellrepublic.com/news/local/4164384-mitchell-baseball-training-ground-tabled-again?amp" />
<link rel="shortlink" href="/node/4164384" />
<link rel="canonical" href="/news/local/4164384-mitchell-baseball-training-ground-tabled-again" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Mitchell Baseball training ground tabled again | The Daily Republic</title>
    <link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-8', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 43.70943; var site_longitude = -98.02979920000001;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MitchellRepublic"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164384 node-type-article domain-www-mitchellrepublic-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Daily Republic"><img src="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/logo.png" alt="The Daily Republic" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Daily Republic</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4164384-mitchell-baseball-training-ground-tabled-again" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/state/4164531-group-gives-210k-scholarships-under-school-choice-law'>Group gives $210K in scholarships under school choice law </a></li><li><a href='/news/state/4164530-transgender-bathroom-measure-may-go-voters-2018'>Transgender bathroom measure may go before voters in 2018 </a></li><li><a href='/news/4164473-least-six-children-die-school-bus-crash'>At least six children die in school bus crash</a></li><li><a href='/news/local/4164467-mitchell-fine-arts-center-nearing-completion'>Mitchell fine arts center nearing completion </a></li><li><a href='/news/state/4164466-prosecutors-south-dakota-man-strangled-his-mother-boy'>Prosecutors: South Dakota man strangled his mother, boy </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/nation" target="_self">nation</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/crime" target="_self">crime</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/business/4143440-burger-king-follows-mcdonalds-sales-abroad-beating-us'>Burger King follows McDonald&#039;s with sales abroad beating U.S.</a></li><li><a href='/business/4142166-no-partner-sight-twitter-faces-tough-solo-choices'>No partner in sight, Twitter faces tough solo choices</a></li><li><a href='/business/4141061-apple-sends-out-invites-oct-27-event'>Apple sends out invites for Oct. 27 event</a></li><li><a href='/business/4138694-davison-county-receives-gold-level-award'>Davison County receives Gold Level award</a></li><li><a href='/business/4138555-some-consumers-shy-away-wells-fargo-wake-scandal'>Some consumers shy away from Wells Fargo in wake of scandal</a></li></ul></div></div></li>
<li class='leaf'><a href="/tags/agriculture" target="_self">agriculture</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/news/4164094-investors-press-meat-producers-cut-water-pollution'>Investors press meat producers to cut water pollution</a></li><li><a href='/news/4159748-heritage-foundation-publishes-report-criticizing-sections-2014-farm-bill'>Heritage Foundation publishes report criticizing sections of 2014 Farm Bill</a></li><li><a href='/news/local/4143749-soybean-yields-slightly-down-2016-after-record-2015'>Soybean yields slightly down in 2016 after record 2015</a></li><li><a href='/news/local/4143748-sd-corn-yields-below-record-highs-forecasted-nationwide'>SD corn yields below record highs forecasted nationwide</a></li><li><a href='/news/4133069-new-sdsu-swine-unit-opens-dedication'>New SDSU Swine Unit opens with dedication</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4164420-colome-corsica-stickney-each-place-three-9b-all-state-team'>Colome, Corsica-Stickney each place three on 9B all-state team</a></li><li><a href='/sports/kernels/4164387-new-challenges-await-defending-champion-kernels'>New challenges await defending champion Kernels</a></li><li><a href='/sports/4164288-nsus-fredrickson-nets-800th-win'>NSU&#039;s Fredrickson nets 800th win</a></li><li><a href='/sports/4164277-flack-mooney-lead-south-dakota-past-kent-state-80-77'>Flack, Mooney lead South Dakota past Kent State, 80-77 </a></li><li><a href='/sports/4164142-six-blackhawks-named-281-all-conference-volleyball-squad'>Six Blackhawks named to 281 All-Conference volleyball squad</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/kernels" target="_self">kernels</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4162609-ethan-couple-celebrates-ruby-anniversary'>Ethan couple celebrates ruby anniversary</a></li><li><a href='/life/4162585-former-mitchell-woman-celebrates-101st-birthday'>Former Mitchell woman celebrates 101st birthday</a></li><li><a href='/life/4162577-area-couple-marks-60-years'>Area couple marks 60 years</a></li><li><a href='/life/4162586-mitchell-couple-celebrate-diamond-anniversary'>Mitchell couple celebrate diamond anniversary</a></li><li><a href='/life/4162590-local-woman-celebrates-86th-birthday'>Local woman celebrates 86th birthday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/food" target="_self">food</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164305-marvin-dean-schryvers'>Marvin &quot;Dean&quot; Schryvers</a></li><li><a href='/obituaries/4164304-robert-c-fitzgerald'>Robert C. Fitzgerald</a></li><li><a href='/obituaries/4164303-bernice-h-altman'>Bernice H. Altman</a></li><li><a href='/obituaries/4164308-myron-pierce'>Myron Pierce</a></li><li><a href='/obituaries/4164307-marie-holub'>Marie Holub</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4164045-our-view-thankful-mitchell-giving-caring-community'>OUR VIEW: Thankful Mitchell is a giving, caring community</a></li><li><a href='/opinion/columns/4163768-opinion-cramming-2016-election'>OPINION: Cramming for the 2016 Election</a></li><li><a href='/opinion/columns/4163765-mercer-republicans-keep-finding-ways-win-legislative-seats-where-they'>MERCER: Republicans keep finding ways to win legislative seats where they shouldn&#039;t</a></li><li><a href='/opinion/editorials/4163716-our-view-hisses-and-cheers'>OUR VIEW: Hisses and cheers</a></li><li><a href='/opinion/letters/4162594-letter-trump-deserves-chance'>LETTER: Trump deserves a chance</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4162695-sd-deer-elusive-after-ehd-outbreak'>SD deer elusive after EHD outbreak</a></li><li><a href='/outdoors/4150218-wiltz-bull-both-sides-border'>Wiltz: Bull on both sides of the border</a></li><li><a href='/outdoors/4148814-northland-outdoors-midwest-hunters-are-playing-integral-role-management-excessive'>NORTHLAND OUTDOORS: Midwest hunters are playing an integral role in the management of the excessive snow geese population</a></li><li><a href='/outdoors/hunting/4142184-gfp-offers-refunds-archery-youth-and-muzzleloader-deer-licenses'>GFP offers refunds on archery, youth and muzzleloader deer licenses</a></li><li><a href='/outdoors/4140522-mitchell-native-brings-sdwf-hunting-film-tour-town'>Mitchell native brings SDWF, Hunting Film Tour to town</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Mitchell,South Dakota 57301"> <meta itemprop='articleBody' content="&lt;p&gt;A second trip to the Mitchell City Council proved more fruitful for the Mitchell Baseball Association.&lt;/p&gt;&lt;p&gt;The Mitchell City Council was more receptive to Mitchell Baseball Association's (MBA) plan to build a training facility on city property at the Cadwell Park Sports Complex. But the council had various concerns and asked MBA to return one more time with a final draft of its lease agreement.&lt;/p&gt;&lt;p&gt;The project, which would be funded entirely by MBA and would be built at the corner of West 15th Avenue and the South Dakota Highway 37 bypass, was tabled for discussion at a future meeting during Monday night's regular gathering at City Hall. It was the second time since October the proposal was discussed.&lt;/p&gt;&lt;p&gt;The council expressed several concerns, including minute details within the 20-year lease agreement, the appearance of the proposed tin structure on city property and how accessible the facility would be to the public and other athletes who don't play baseball.&lt;/p&gt;&lt;p&gt;MBA President Dean Sadler made his second pitch to the council on the project, and he sought a soft commitment from the board that it will consider approving the project at its next meeting. Councilman Jeff Smith and Councilwoman Susan Tjarks indicated they would be receptive to approving the project. Councilman Mel Olson, who peppered Sadler with questions about the proposal, said he would be receptive to constructing what would become a city-owned building funded entirely by the MBA.&lt;/p&gt;&lt;p&gt;&quot;We wouldn't have spent an hour talking about going down in the weeds if we were just looking to take you out and put a bullet in you,&quot; Olson joked about the lengthy discussion over small details within the lease agreement and project proposal.&lt;/p&gt;&lt;p&gt;Sadler, who has been grilled by the council at two meetings, responded with a quip of his own.&lt;/p&gt;&lt;p&gt;&quot;I just got my stitches out from the last time I was here,&quot; Sadler said.&lt;/p&gt;&lt;p&gt;Monday's proposal featured a handful of changes within the lease, dropping the 25-year lease to a 20-year lease and increasing the $1 per year fee to a $300 annual fee. While council members appeared more receptive to the changes, questions remained.&lt;/p&gt;&lt;p&gt;At the October meeting when the proposal was first heard by the entire council, Sadler was asked why MBA doesn't train in the Davison County Fairgrounds. Sadler said there are scheduling conflicts at the 4-H grounds at the county fairgrounds. He also assured the council that the public could use the proposed facility, but he was unsure how much time would be available once the baseball players have completed their training.&lt;/p&gt;&lt;p&gt;&quot;We will certainly entertain renting it out,&quot; Sadler said.&lt;/p&gt;&lt;p&gt;Sadler followed with a question of his own.&lt;/p&gt;&lt;p&gt;He asked the council what the city's risk is in allowing MBA to construct the building with private funds. If MBA does fail, Sadler said, the city would inherit a $350,000 building that could be repurposed or sold. But Sadler said MBA has no intention to fail.&lt;/p&gt;&lt;p&gt;If ultimately approved, the project will require rezoning of the city property and notice will need to be given before the hearing to allow a private project to be built on public land. And for now, the project appears to have early supporters in Councilman Marty Barington and Parks and Recreation Director Nathan Powell.&lt;/p&gt;&lt;p&gt;&quot;I don't think we want to miss out on the opportunity with the baseball association on this facility,&quot; Powell said.&lt;/p&gt;&lt;p&gt;And Barington agreed, saying the privately funded project could reward all participants.&lt;/p&gt;&lt;p&gt;&quot;In the long run, this is a win-win situation for the city, this is a win-win situation for Mitchell baseball,&quot; Barington said.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Pool progress moving swimmingly&lt;/p&gt;&lt;p&gt;Mitchell's $8 million indoor aquatic facility took three important steps Monday night.&lt;/p&gt;&lt;p&gt;The council approved two critical items allowing the project to move forward: setting the date to open project bids for construction of the voter-approved facility for Dec. 22 and approved the plat to allow the Mitchell School District to transfer the land for the multi-million dollar addition to the Mitchell Recreation Center. Jan. 3 was also set as the date to open project bids.&lt;/p&gt;&lt;p&gt;The project—which will feature a competitive lap pool, spectator seating, a leisure pool and various other items—is expected to be completed by the spring of summer of 2018.&lt;/p&gt;&lt;p&gt;Despite Monday night's progress, one Mitchell resident shared his concerns with the recently revealed cost to operate the structure.&lt;/p&gt;&lt;p&gt;Former City Council candidate Ed Potzler spoke during the citizen input portion of the regular meeting, questioning the operating expense that was estimated to cost approximately $137,000 annually—about $51,000 more than initially estimated by former Parks and Recreation Director Dusty Rodiek.&lt;/p&gt;&lt;p&gt;Potzler, who was a skeptic of the estimated costs from the beginning and helped circulate petitions to put the project to a referendum, said it's concerning the City Council was surprised by the new operating cost estimate. He also said he attempted to present his own cost estimate prior to the public vote in December 2015, but said his estimate never saw the light of day.&lt;/p&gt;&lt;p&gt;Potzler said he sent his study to Mayor Jerry Toomey, Ward 3 Councilmen Dan Allen and Marty Barington and Rodiek.&lt;/p&gt;&lt;p&gt;&quot;The mayor responded with a reference to the weather and a biblical statement, and nothing was done from my City Council people,&quot; Potzler said. &quot;And when I talked to Mr. Rodiek a number of times, he said his numbers were his numbers and he stood by them.&quot;&lt;/p&gt;&lt;p&gt;But Councilman Dave Tronnes reminded Potzler that not all council members supported the project.&lt;/p&gt;&lt;p&gt;Tronnes was one of four council members who voted against the project, joined by Councilmen Mel Olson and Barington and former Councilman Randy Doescher. Former Mayor Ken Tracy made the deciding vote to support the pool.&lt;/p&gt;&lt;p&gt;&quot;So the council wasn't totally behind all the numbers,&quot; Tronnes said.&lt;/p&gt;&lt;p&gt;Councilwoman Bev Robinson, who replaced Doescher on the council, thanked Potzler for his comments, and said the new numbers are concerning.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Consent agenda&lt;/p&gt;&lt;p&gt;The council approved the following items of the consent agenda:&lt;/p&gt;&lt;p&gt;• City Council minutes from the Nov. 7 meeting and Planning Commission minutes from the Oct. 24 meeting.&lt;/p&gt;&lt;p&gt;• Various department head reports.&lt;/p&gt;&lt;p&gt;• A raffle permit for the Mitchell Quarterback Club with the drawing to be held at the 2016 Mike Miller Classic in December.&lt;/p&gt;&lt;p&gt;• Set 1:30 p.m. on Dec. 15 as the bid date for Curbside Drop-off Recycling City Project No. 2017-2.&lt;/p&gt;&lt;p&gt;• Set 2:30 p.m. on Dec. 22 as the date to open bids for the construction of the indoor aquatic center.&lt;/p&gt;&lt;p&gt;• Change Order No. 1 to Professional Services for Mitchell Municipal Airport Project No. 3-46-0037-026-2015, which would reduce the final contract by $114.92. If approved, the adjusted contract amount would be for $30,648.08.&lt;/p&gt;&lt;p&gt;• Set Dec. 5 as the date for a hearing on the application to transfer retail on-off sale wine license RW-6530 and package off-sale liquor licenses PL-4695 from TEAM Hause, doing business as Dakota Sunset, 1524 W. Havens Ave., to Meyers Oil Company Inc., doing business as Dakota Sunset Shell, 1524 W. Havens Ave.&lt;/p&gt;&lt;p&gt;• Pay estimates, gas and fuel quotations, bills, payroll, salary adjustments, new employee hires and authorized the payment of recurring and other expenses in advance as approved by the finance officer.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Other business&lt;/p&gt;&lt;p&gt;The council considered the following agenda items:&lt;/p&gt;&lt;p&gt;• Called the meeting to order, conducted the Pledge of Allegiance and conducted roll call.&lt;/p&gt;&lt;p&gt;• Recessed and met as the board of adjustment for to set Dec. 5 as the date for a hearing on the application of Brianna Blom and Curtis and Sandra Melor for a conditional use permit to operate a family residential child care center in the residence located at 912 E. Seventh Ave.&lt;/p&gt;&lt;p&gt;• Tabled a conditional use permit hearing on the application of West Havens Storage until Dec. 5., then reconvened as City Council.&lt;/p&gt;&lt;p&gt;• Renewed the city's alcoholic beverage licenses. Chief of Public Safety Lyndon Overweg recommended all licenses be renewed.&lt;/p&gt;&lt;p&gt;• Approved a $63,000 business plan for the Mitchell Recreation Center.&lt;/p&gt;&lt;p&gt;• Approved 2016 capital grant fund requests from Palace Transit for securement equipment, passenger buses, a paint wash bay and computer software.&lt;/p&gt;&lt;p&gt;• Approved Resolution No. 3397, which sets various city fees and charges.&lt;/p&gt;&lt;p&gt;• Approved Resolution No. 3399, which changes various park fees in city limits.&lt;/p&gt;&lt;p&gt;• Approved Resolution No. 3400, which amends the Corn Palace grower's contract.&lt;/p&gt;&lt;p&gt;• Held the second reading and adopted Ordinance No. 2555, which changes the zoning district classification in the Westwood Addition.&lt;/p&gt;&lt;p&gt;• Held the first reading of the alternate version of Ordinance No. 2556, which would allow for 10 members to serve on the Corn Palace Events &amp;amp; Entertainment Board.&lt;/p&gt;&lt;p&gt;• Held the first reading for Ordinance No. 2557, which would repeal and replace Chapter 5-3 of the Mitchell City Code regarding nuisances.&lt;/p&gt;&lt;p&gt;• Approved the Insurance Committee recommendations for 2017.&lt;/p&gt;&lt;p&gt;• Held an executive session to review legal counsel or review communications from legal counsel about proposed or pending litigation.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Mitchell Baseball training ground tabled again"> <meta itemprop='author' content="Evan Hendershot"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-21T22:19:31"> <meta itemprop='dateModified' content="2016-11-22T06:26:12"> <link itemprop='mainEntityOfPage' content="node/4164384"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/0B-FgdyA7YzB-SWpLR1pzeUVCdUU.jpg?itok=JIEml4ap"> <meta itemprop="width" content="3600"> <meta itemprop="height" content="2062"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Evan Hendershot"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Mitchell Baseball training ground tabled again "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Mitchell"> <meta itemprop='addressRegion' content="South Dakota"> <meta itemprop='streetAddress' content="120 South Lawler"> <meta itemprop='postalCode' content="57301"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Mitchell Baseball training ground tabled again</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/evan-hendershot-0'>Evan Hendershot</a></span>
  <span class='node-byline-time'> on Nov 21, 2016  at 10:19 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/0B-FgdyA7YzB-SWpLR1pzeUVCdUU.jpg?itok=_bTdOy6S' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/0B-FgdyA7YzB-SWpLR1pzeUVCdUU.jpg?itok=jP2GUcvJ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>A second trip to the Mitchell City Council proved more fruitful for the Mitchell Baseball Association.</p></div><div class='node-body'><p>The Mitchell City Council was more receptive to Mitchell Baseball Association's (MBA) plan to build a training facility on city property at the Cadwell Park Sports Complex. But the council had various concerns and asked MBA to return one more time with a final draft of its lease agreement.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The project, which would be funded entirely by MBA and would be built at the corner of West 15th Avenue and the South Dakota Highway 37 bypass, was tabled for discussion at a future meeting during Monday night's regular gathering at City Hall. It was the second time since October the proposal was discussed.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The council expressed several concerns, including minute details within the 20-year lease agreement, the appearance of the proposed tin structure on city property and how accessible the facility would be to the public and other athletes who don't play baseball.</p><p>MBA President Dean Sadler made his second pitch to the council on the project, and he sought a soft commitment from the board that it will consider approving the project at its next meeting. Councilman Jeff Smith and Councilwoman Susan Tjarks indicated they would be receptive to approving the project. Councilman Mel Olson, who peppered Sadler with questions about the proposal, said he would be receptive to constructing what would become a city-owned building funded entirely by the MBA.</p><p>"We wouldn't have spent an hour talking about going down in the weeds if we were just looking to take you out and put a bullet in you," Olson joked about the lengthy discussion over small details within the lease agreement and project proposal.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Sadler, who has been grilled by the council at two meetings, responded with a quip of his own.</p><p>"I just got my stitches out from the last time I was here," Sadler said.</p><p>Monday's proposal featured a handful of changes within the lease, dropping the 25-year lease to a 20-year lease and increasing the $1 per year fee to a $300 annual fee. While council members appeared more receptive to the changes, questions remained.</p><p>At the October meeting when the proposal was first heard by the entire council, Sadler was asked why MBA doesn't train in the Davison County Fairgrounds. Sadler said there are scheduling conflicts at the 4-H grounds at the county fairgrounds. He also assured the council that the public could use the proposed facility, but he was unsure how much time would be available once the baseball players have completed their training.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>"We will certainly entertain renting it out," Sadler said.</p><p>Sadler followed with a question of his own.</p><p>He asked the council what the city's risk is in allowing MBA to construct the building with private funds. If MBA does fail, Sadler said, the city would inherit a $350,000 building that could be repurposed or sold. But Sadler said MBA has no intention to fail.</p><p>If ultimately approved, the project will require rezoning of the city property and notice will need to be given before the hearing to allow a private project to be built on public land. And for now, the project appears to have early supporters in Councilman Marty Barington and Parks and Recreation Director Nathan Powell.</p><p>"I don't think we want to miss out on the opportunity with the baseball association on this facility," Powell said.</p><p>And Barington agreed, saying the privately funded project could reward all participants.</p><p>"In the long run, this is a win-win situation for the city, this is a win-win situation for Mitchell baseball," Barington said.</p><p class="subhead">Pool progress moving swimmingly</p><p>Mitchell's $8 million indoor aquatic facility took three important steps Monday night.</p><p>The council approved two critical items allowing the project to move forward: setting the date to open project bids for construction of the voter-approved facility for Dec. 22 and approved the plat to allow the Mitchell School District to transfer the land for the multi-million dollar addition to the Mitchell Recreation Center. Jan. 3 was also set as the date to open project bids.</p><p>The project—which will feature a competitive lap pool, spectator seating, a leisure pool and various other items—is expected to be completed by the spring of summer of 2018.</p><p>Despite Monday night's progress, one Mitchell resident shared his concerns with the recently revealed cost to operate the structure.</p><p>Former City Council candidate Ed Potzler spoke during the citizen input portion of the regular meeting, questioning the operating expense that was estimated to cost approximately $137,000 annually—about $51,000 more than initially estimated by former Parks and Recreation Director Dusty Rodiek.</p><p>Potzler, who was a skeptic of the estimated costs from the beginning and helped circulate petitions to put the project to a referendum, said it's concerning the City Council was surprised by the new operating cost estimate. He also said he attempted to present his own cost estimate prior to the public vote in December 2015, but said his estimate never saw the light of day.</p><p>Potzler said he sent his study to Mayor Jerry Toomey, Ward 3 Councilmen Dan Allen and Marty Barington and Rodiek.</p><p>"The mayor responded with a reference to the weather and a biblical statement, and nothing was done from my City Council people," Potzler said. "And when I talked to Mr. Rodiek a number of times, he said his numbers were his numbers and he stood by them."</p><p>But Councilman Dave Tronnes reminded Potzler that not all council members supported the project.</p><p>Tronnes was one of four council members who voted against the project, joined by Councilmen Mel Olson and Barington and former Councilman Randy Doescher. Former Mayor Ken Tracy made the deciding vote to support the pool.</p><p>"So the council wasn't totally behind all the numbers," Tronnes said.</p><p>Councilwoman Bev Robinson, who replaced Doescher on the council, thanked Potzler for his comments, and said the new numbers are concerning.</p><p class="subhead">Consent agenda</p><p>The council approved the following items of the consent agenda:</p><p>• City Council minutes from the Nov. 7 meeting and Planning Commission minutes from the Oct. 24 meeting.</p><p>• Various department head reports.</p><p>• A raffle permit for the Mitchell Quarterback Club with the drawing to be held at the 2016 Mike Miller Classic in December.</p><p>• Set 1:30 p.m. on Dec. 15 as the bid date for Curbside Drop-off Recycling City Project No. 2017-2.</p><p>• Set 2:30 p.m. on Dec. 22 as the date to open bids for the construction of the indoor aquatic center.</p><p>• Change Order No. 1 to Professional Services for Mitchell Municipal Airport Project No. 3-46-0037-026-2015, which would reduce the final contract by $114.92. If approved, the adjusted contract amount would be for $30,648.08.</p><p>• Set Dec. 5 as the date for a hearing on the application to transfer retail on-off sale wine license RW-6530 and package off-sale liquor licenses PL-4695 from TEAM Hause, doing business as Dakota Sunset, 1524 W. Havens Ave., to Meyers Oil Company Inc., doing business as Dakota Sunset Shell, 1524 W. Havens Ave.</p><p>• Pay estimates, gas and fuel quotations, bills, payroll, salary adjustments, new employee hires and authorized the payment of recurring and other expenses in advance as approved by the finance officer.</p><p class="subhead">Other business</p><p>The council considered the following agenda items:</p><p>• Called the meeting to order, conducted the Pledge of Allegiance and conducted roll call.</p><p>• Recessed and met as the board of adjustment for to set Dec. 5 as the date for a hearing on the application of Brianna Blom and Curtis and Sandra Melor for a conditional use permit to operate a family residential child care center in the residence located at 912 E. Seventh Ave.</p><p>• Tabled a conditional use permit hearing on the application of West Havens Storage until Dec. 5., then reconvened as City Council.</p><p>• Renewed the city's alcoholic beverage licenses. Chief of Public Safety Lyndon Overweg recommended all licenses be renewed.</p><p>• Approved a $63,000 business plan for the Mitchell Recreation Center.</p><p>• Approved 2016 capital grant fund requests from Palace Transit for securement equipment, passenger buses, a paint wash bay and computer software.</p><p>• Approved Resolution No. 3397, which sets various city fees and charges.</p><p>• Approved Resolution No. 3399, which changes various park fees in city limits.</p><p>• Approved Resolution No. 3400, which amends the Corn Palace grower's contract.</p><p>• Held the second reading and adopted Ordinance No. 2555, which changes the zoning district classification in the Westwood Addition.</p><p>• Held the first reading of the alternate version of Ordinance No. 2556, which would allow for 10 members to serve on the Corn Palace Events &amp; Entertainment Board.</p><p>• Held the first reading for Ordinance No. 2557, which would repeal and replace Chapter 5-3 of the Mitchell City Code regarding nuisances.</p><p>• Approved the Insurance Committee recommendations for 2017.</p><p>• Held an executive session to review legal counsel or review communications from legal counsel about proposed or pending litigation.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/3'>local</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/66737'>Mitchell City Council</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/66073'>Mitchell Baseball Association</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/69276'>City of Mitchell</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/28594'>Aquatic Center</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/228999'>Indoor Pool</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',56);
  ga('send', 'event', 'article', 'paragraphs', '56');
  ga('send', 'event', 'article', 'length', 'characters',9451);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',43578);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',56);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '56');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9451);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',43578);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/state/4164466-prosecutors-south-dakota-man-strangled-his-mother-boy"><span class="number">1. </span>Prosecutors: South Dakota man strangled his mother, boy </a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/state/4164159-woman-41-dies-crash-northeast-south-dakota"><span class="number">2. </span>Woman, 41, dies in crash in northeast South Dakota</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4164420-colome-corsica-stickney-each-place-three-9b-all-state-team"><span class="number">3. </span>Colome, Corsica-Stickney each place three on 9B all-state team</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/kernels/4164387-new-challenges-await-defending-champion-kernels"><span class="number">4. </span>New challenges await defending champion Kernels</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4164305-marvin-dean-schryvers"><span class="number">5. </span>Marvin &quot;Dean&quot; Schryvers</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4164617-driver-tennessee-bus-crash-charged-vehicular-homicide">Driver in Tennessee bus crash charged with vehicular homicide<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4164616-aide-says-trump-wont-pursue-clinton-probes-email-charity">Aide says Trump won't pursue Clinton probes on email, charity<span class='latest-date'>2 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/state/4164531-group-gives-210k-scholarships-under-school-choice-law">Group gives $210K in scholarships under school choice law <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/state/4164530-transgender-bathroom-measure-may-go-voters-2018">Transgender bathroom measure may go before voters in 2018 <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4164473-least-six-children-die-school-bus-crash">At least six children die in school bus crash<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-b27f856b9353999686a6818369f461c7">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413033">
      For Sale: 1996 Generation 3, 20ft Pontoon, w/ 1996 70 hp Tahatsu/Nissan motor. Includes trolling motor & depth finder, plus extras. Asking $4500    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405126">
      MASSEY EQUIPMENT: 1163 & 1144 corn heads, two 16 ft. & 18 ft late model bean heads, 2 new pickup heads, will sell everything cheap, cheap,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412045">
      MASSEY EQUIPMENT: 1163 & 1144 corn heads, two 16 ft. & 18 ft late model bean heads, 2 new pickup heads, will sell everything cheap, cheap,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410114">
      Beautiful, multi-level, 3 bedroom, 3 bath home in a great neighborhood near Patton Young Park.  Situated on a large corner lot with in-ground    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414495">
      BY OWNER: 4 bedroom, 2 bathrooms. Great location. Call 605-999-4079    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404714">
      3 BEDROOM, 1 bath in Mitchell. Remodeled kitchen, garage, large fenced yard. Close to shopping, school & park. To be sold as is, Estate Sale,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405572">
      AURORA COUNTY PASTURE FOR SALE 106 acres in Hopper Township NW 1/4 20-103-63, rural water with tank. Very good fence. No pasture bordering. Serious    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412820">
      TAKING BIDS on 300 acres of land for sale, 4 1/2 miles East of Mitchell on HWY 38. 605-999-3063    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411492">
      AURORA COUNTY PASTURE FOR SALE 106 acres in Hopper Township NW 1/4 20-103-63, rural water with tank. Very good fence. No pasture bordering. Serious    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412919">
      HEAVY OAK dining table, 2 leaves, 4 chairs, $400. 6 ft patterned couch nearly new, $300. Call 605-990-2957 by Nov 18.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412946">
      DYSON ball canister cyclonic vacuum. No bags required. New, still in box, $600 value, will sell for $300. Would make great Christmas present. 605-732    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407007">
      FROST FREE Frigidaire refrigerator, 14.8 cubic ft, 60x30 in, $200. You haul. 605-996-7109    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407458">
      INVACARE bed with remote, $300 OBO. 605-630-5863 after 6    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411039">
      FOR SALE: round wheat straw bales, Dimock area,   605-928-3213, 770-0014, 770-3783.    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyrepublic/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/mitchellrepublic" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dailyrepublic" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/The-Daily-Republic/114638563842" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Daily Republic</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Daily Republic</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">120 South Lawler</div>
      <span class="locality">Mitchell</span>, 
      <span class="region">South Dakota</span> 
      <span class="postal-code">57301</span>
    </div>

    Call us at <div class="tel">(605) 996-5514</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=mitchellrepublic.com&tags=News, local,Mitchell City Council, Mitchell Baseball Association, City of Mitchell, Aquatic Center, Indoor Pool',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>