<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Crime, South Dakota, Sisseton-Wahpeton Oyate Tribe, fbi" />
<meta property="news_keywords" content="News,Crime, South Dakota, Sisseton-Wahpeton Oyate Tribe, fbi" />
<meta property="description" content=" SISSETON, S.D. -- A former executive board member of a district in the Sisseton-Wahpeton Oyate Tribe has been sentenced to 10 months in federal prison for..." />
<meta property="author" content="Barry Amundson" />
<meta property="article:published_time" content="2017-08-18T18:44:03-05:00" />
<meta property="article:modified_time" content="2017-08-18T18:44:03-05:00" />
<meta property="fb:app_id" content="1376998682553786" />
<meta property="twitter:url" content="http://www.mitchellrepublic.com/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Daily-Republic/114638563842" />
<meta property="article:tag" content="News,Crime, South Dakota, Sisseton-Wahpeton Oyate Tribe, fbi" />
<meta property="twitter:title" content="Former Sisseton-Wahpeton tribal executive sent to prison for..." />
<meta property="og:url" content="http://www.mitchellrepublic.com/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement" />
<meta property="twitter:description" content=" SISSETON, S.D. -- A former executive board member of a district in the Sisseton-Wahpeton Oyate Tribe has been sentenced to 10 months in federal prison for embezzlement.U.S. Attorney for South Dakota Randy Seiler said Carrie Godfrey, 52, of the Big Coulee District was sentenced in federal court Thursday..." />
<meta property="twitter:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0818/courtroom.jpg?itok=8LwrWDBc" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Sisseton-Wahpeton tribal executive sent to prison for..." />
<meta property="og:image" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/fieldimages/1/0818/courtroom.jpg?itok=2y8p57B_" />
<meta property="og:description" content=" SISSETON, S.D. -- A former executive board member of a district in the Sisseton-Wahpeton Oyate Tribe has been sentenced to 10 months in federal prison for embezzlement.U.S. Attorney for South Dakota Randy Seiler said Carrie Godfrey, 52, of the Big Coulee District was sentenced in federal court Thursday..." />
<meta property="og:image:height" content="300" />
<meta property="og:image:width" content="300" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.mitchellrepublic.com/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4314591" />
<link rel="canonical" href="/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement | The Daily Republic</title>
    <link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ouwdl2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ouwdl2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global-no-mqs.css?ouwdl2" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/css/global.css?ouwdl2" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.mitchellrepublic.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-8', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ouwdl2"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ouwdl2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/mitchellrepublic', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/mitchellrepublic', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/mitchellrepublic', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MitchellRepublic"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4314591 node-type-article domain-www-mitchellrepublic-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="The Daily Republic"><img src="http://www.mitchellrepublic.com/sites/all/themes/mitchellrepublic_theme/logo.png" alt="The Daily Republic" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">The Daily Republic</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/mitchellrepublic_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4314636-neo-nazis-rage-fueled-journey-charlottesville'>A neo-Nazi&#039;s rage-fueled journey to Charlottesville</a></li><li><a href='/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement'>Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement</a></li><li><a href='/news/4314542-no-arrests-yet-murder-southwest-minnesota-woman-her-home-two-years-later'>No arrests yet in murder of southwest Minnesota woman in her home two years later</a></li><li><a href='/news/4314531-steve-bannon-returns-breitbart-news-after-white-house-exit'>Steve Bannon returns to Breitbart News after White House exit</a></li><li><a href='/news/4314489-truckers-hay-wanted-help-aid-drought-stricken-livestock-producers-region'>Truckers, hay wanted to help aid drought-stricken livestock producers in region</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/nation" target="_self">nation</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/crime" target="_self">crime</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/4310498-move-over-ticketmaster-amazon-talks-offer-event-ticketing-us'>Move over Ticketmaster: Amazon in talks to offer event ticketing in U.S.</a></li><li><a href='/business/4307904-google-said-work-news-product-competing-snapchat'>Google is said to work on news product competing with Snapchat</a></li><li><a href='/business/4307202-americans-keep-crushing-it-their-401ks'>Americans keep crushing it with their 401(k)s</a></li><li><a href='/business/4303309-can-melted-cheese-be-chipotles-savior'>Can melted cheese be Chipotle&#039;s savior?</a></li><li><a href='/business/4302128-sony-inks-deal-sell-playstation-vue-internet-tv-service-through-small-cable'>Sony inks deal to sell PlayStation Vue internet TV service through small cable operators</a></li></ul></div></div></li><li class='leaf'><a href="/tags/agriculture" target="_self">agriculture</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4314489-truckers-hay-wanted-help-aid-drought-stricken-livestock-producers-region'>Truckers, hay wanted to help aid drought-stricken livestock producers in region</a></li><li><a href='/news/local/4313855-weather-ag-economy-play-role-lower-dakotafest-attendance'> Weather, ag economy play role in lower Dakotafest attendance</a></li><li><a href='/news/4313891-wheat%C2%A0falls-contract-lows-fund-selling-soy-gains'>Wheat falls to contract lows on fund selling; soy gains</a></li><li><a href='/news/nation/4313750-wisconsin-officials-act-help-northern-plains-drought%C2%A0'>Wisconsin officials act to help Northern Plains drought </a></li><li><a href='/news/state/4313673-2-agriculture-groups-dakotas-vote-merger%C2%A0'>2 agriculture groups in Dakotas to vote on merger </a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4314594-twins-call-mitch-garver-replace-injured-robbie-grossman'>Twins call up Mitch Garver to replace injured Robbie Grossman</a></li><li><a href='/sports/4314120-mount-vernonplankinton-football-team-loses-season-opener-fort-pierre'>Mount Vernon/Plankinton football team loses season opener in Fort Pierre</a></li><li><a href='/sports/4314111-mhs-girls-tennis-opens-win-over-harrisburg'>MHS girls tennis opens with win over Harrisburg </a></li><li><a href='/sports/4314097-twins-split-doubleheader-indians'>Twins split doubleheader with Indians</a></li><li><a href='/sports/4314093-mitchell-soccer-teams-fall-yankton'>Mitchell soccer teams fall to Yankton</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/kernels" target="_self">kernels</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/entertainment/4307867-award-winning-over-ocean-first-rate-read'>Award-winning ‘Over the Ocean’ is first-rate read</a></li><li><a href='/life/farm/4307865-kirk-gratitude-little-country-things'>KIRK: Gratitude for the little country things</a></li><li><a href='/life/4307707-fulton-sisters-celebrate-10-years-bow-rehairing-restoration-business'>Fulton sisters celebrate 10 years of bow rehairing, restoration business</a></li><li><a href='/life/entertainment/4306531-acts-mary-poppins-wows-audiences-vocals-dance-scenes'>ACT’s ‘Mary Poppins’ wows audiences with vocals, dance scenes</a></li><li><a href='/life/farm/4299248-saddle-making-hobby-turned-full-time-career'> Saddle making: Hobby turned full-time career</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/entertainment" target="_self">entertainment</a></li><li><a href="/life/food" target="_self">food</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4314558-pauline-hrdlicka'>Pauline A. Hrdlicka</a></li><li><a href='/obituaries/4314515-wayne-ehlers'>Wayne Ehlers</a></li><li><a href='/obituaries/4314283-david-williams'>David Williams</a></li><li><a href='/obituaries/4314251-ron-kuhle'>Ron Kuhle</a></li><li><a href='/obituaries/4313908-vola-eubanks'>Vola Eubanks</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4313647-rounds-standing-strong-against-foreign-aggression'>ROUNDS: Standing strong against foreign aggression</a></li><li><a href='/opinion/columns/4313423-noem-economic-and-workforce-development-go-hand-hand'>NOEM: Economic and workforce development go hand in hand</a></li><li><a href='/opinion/columns/4313399-3-easy-ways-view-eclipse-while-protecting-your-eyes'>3 easy ways to view the eclipse while protecting your eyes</a></li><li><a href='/opinion/columns/4313406-other-words-students-step-forward-and-work-kernel'>IN OTHER WORDS: Students, step forward and work on The Kernel </a></li><li><a href='/opinion/columns/4313417-thune-future-within-our-reach'>THUNE: The future is within our reach</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4313009-wiltz-good-outdoorsmen-have-be-their-game'>Wiltz: Good outdoorsmen have to be on their game</a></li><li><a href='/outdoors/fishing/4311706-south-dakota-researcher-study-fish-density'>South Dakota researcher study fish density</a></li><li><a href='/outdoors/4309615-wiltz-chasing-thrill-hunting-boars'>Wiltz: Chasing the thrill of hunting boars </a></li><li><a href='/outdoors/4306295-wiltz-legendary-bungled-archery-hunt'>Wiltz: A legendary bungled archery hunt</a></li><li><a href='/outdoors/4306502-pheasants-forever-biologists-looking-businesses-help-fund-more-public-hunting-land'>Pheasants Forever, biologists looking for businesses to help fund more public hunting land</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4314609-delange-monk'>DeLange-Monk</a></li><li><a href='/milestones/4314608-marjorie-novak'>Marjorie Novak</a></li><li><a href='/milestones/4314607-james-and-karen-geppert'>James and Karen Geppert</a></li><li><a href='/milestones/4311278-joan-johnson'>Joan Johnson</a></li><li><a href='/milestones/4311277-alton-bahumller'>Alton Bahumller</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/tags/fundraisers" target="_self">fundraisers</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Mitchell,South Dakota 57301"> <meta itemprop='articleBody' content=" &lt;p&gt;SISSETON, S.D. -- A former executive board member of a district in the Sisseton-Wahpeton Oyate Tribe has been sentenced to 10 months in federal prison for embezzlement.&lt;/p&gt;&lt;p&gt;U.S. Attorney for South Dakota Randy Seiler said Carrie Godfrey, 52, of the Big Coulee District was sentenced in federal court Thursday and also ordered to pay restitution of $31,640, to pay a fine of $3,000, and to serve three years of supervised release after serving her prison sentence.&lt;/p&gt;&lt;p&gt;According to court documents, from approximately June 2010 through March 2013, Godfrey and her co-defendants conspired to embezzle, steal, and knowingly convert to their own use funds from the district. &lt;/p&gt;&lt;p&gt;The Big Coulee District is a political subdivision of the tribe.  &lt;/p&gt;&lt;p&gt;Godfrey and her co-defendants were all elected executive board members or employees of the district at the time. During the conspiracy, they stole a total of $81,542.50 from the district, said Seiler.&lt;/p&gt;&lt;p&gt;The investigation was conducted by the FBI and the U.S. Attorney’s Office. &lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement"> <meta itemprop='author' content="Barry Amundson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-08-18T18:43:27"> <meta itemprop='dateModified' content="2017-08-18T18:44:03"> <link itemprop='mainEntityOfPage' content="node/4314591"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.mitchellrepublic.com/sites/default/files/styles/square_300/public/fieldimages/1/0818/courtroom.jpg?itok=2y8p57B_"> <meta itemprop="width" content="640"> <meta itemprop="height" content="480"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Barry Amundson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Mitchell"> <meta itemprop='addressRegion' content="South Dakota"> <meta itemprop='streetAddress' content="120 South Lawler"> <meta itemprop='postalCode' content="57301"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/barry-amundson-1'>Barry Amundson</a></span>
  <span class='node-byline-time'> Today  at 6:43 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.mitchellrepublic.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0818/courtroom.jpg?itok=rw0KAs9A' data-featherlight='http://www.mitchellrepublic.com/sites/default/files/styles/full_1000/public/fieldimages/1/0818/courtroom.jpg?itok=NaORUV1g'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'> </div><div class='node-body'><p>SISSETON, S.D. -- A former executive board member of a district in the Sisseton-Wahpeton Oyate Tribe has been sentenced to 10 months in federal prison for embezzlement.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_j2r7nsf5ui7lhi4tm4soz2ytzq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>U.S. Attorney for South Dakota Randy Seiler said Carrie Godfrey, 52, of the Big Coulee District was sentenced in federal court Thursday and also ordered to pay restitution of $31,640, to pay a fine of $3,000, and to serve three years of supervised release after serving her prison sentence.</p><p>According to court documents, from approximately June 2010 through March 2013, Godfrey and her co-defendants conspired to embezzle, steal, and knowingly convert to their own use funds from the district. </p><p>The Big Coulee District is a political subdivision of the tribe.  </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Godfrey and her co-defendants were all elected executive board members or employees of the district at the time. During the conspiracy, they stole a total of $81,542.50 from the district, said Seiler.</p><p>The investigation was conducted by the FBI and the U.S. Attorney’s Office. </p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.mitchellrepublic.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/220479'>Crime</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/2229'>South Dakota</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/344688'>Sisseton-Wahpeton Oyate Tribe</a><a class='topic tag' href='http://www.mitchellrepublic.com/taxonomy/term/116673'>fbi</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',1049);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',8986);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1049);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',8986);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4314636-neo-nazis-rage-fueled-journey-charlottesville">A neo-Nazi's rage-fueled journey to Charlottesville<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4314594-twins-call-mitch-garver-replace-injured-robbie-grossman">Twins call up Mitch Garver to replace injured Robbie Grossman<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4314591-former-sisseton-wahpeton-tribal-executive-sent-prison-embezzlement">Former Sisseton-Wahpeton tribal executive sent to prison for embezzlement<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4314542-no-arrests-yet-murder-southwest-minnesota-woman-her-home-two-years-later">No arrests yet in murder of southwest Minnesota woman in her home two years later<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4314531-steve-bannon-returns-breitbart-news-after-white-house-exit">Steve Bannon returns to Breitbart News after White House exit<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4314489-truckers-hay-wanted-help-aid-drought-stricken-livestock-producers-region">Truckers, hay wanted to help aid drought-stricken livestock producers in region<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4314486-regional-us-background-checks-guns-down-last-year-historically">Regional, U.S. background checks for guns down from last year, up historically<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4314476-carl-icahn-steps-down-adviser-us-president-trump">Carl Icahn steps down as adviser to U.S. President Trump<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dailyrepublic/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/mitchellrepublic" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/mitchelldailyrepublic/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/dailyrepublic" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/The-Daily-Republic/114638563842" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; The Daily Republic</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; The Daily Republic</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">120 South Lawler</div>
      <span class="locality">Mitchell</span>, 
      <span class="region">South Dakota</span> 
      <span class="postal-code">57301</span>
    </div>

    Call us at <div class="tel">(605) 996-5514</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=mitchellrepublic.com&tags=News,Crime, South Dakota, Sisseton-Wahpeton Oyate Tribe, fbi',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ouwdl2"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ouwdl2"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ouwdl2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ouwdl2"></script>
<script type="text/javascript" src="http://www.mitchellrepublic.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>